If you are trying to start your server and change it to 1.17, you may see an error similar to this:

Minecraft 1.17 requires running the server with Java 16 or above. Download Java 16 (or above) from https://adoptopenjdk.net/

This error is because your server is not running the correct version of Java for your game. To correct this error, go to Management > File Management and delete the file called disable_prompt_for_java_version

Once you boot up the server again, it will then ask you which version of Java you want to use. We recommend choosing option "1" which will detect the right version for your server.
Was this article helpful?
Cancel
Thank you!